178股票学习网

 找回密码
 立即注册

通达信黄金波浪线主图指标公式

2018-8-14 01:09| 发布者: 股票学习网大咖| 查看: 304| 评论: 0

摘要: N:=17; N1:=7; N2:=69; LH:=79; M8:=EMA(CLOSE,8); M13:=EMA(M8,13); VAR1:=EMA(M13,62); VAR2:=(CLOSE+HIGH+LOW)/3; VAR3:=EMA(VAR2,10); VAR4:=REF(VAR3,1); STICKLINE(VAR3>VAR4,VAR3,VAR4,2,0),COLO ...

N:=17;
N1:=7;
N2:=69;
LH:=79;
M8:=EMA(CLOSE,8);
M13:=EMA(M8,13);
VAR1:=EMA(M13,62);
VAR2:=(CLOSE+HIGH+LOW)/3;
VAR3:=EMA(VAR2,10);
VAR4:=REF(VAR3,1);
STICKLINE(VAR3>VAR4,VAR3,VAR4,2,0),COLOR00FFFF;
STICKLINE(VAR3VAR5:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR6:=MA(CLOSE,N)+2*STD(CLOSE,N);
VAR7:=REF(CLOSE,1);
VAR8:=(SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(ABS(CLOSE-VAR7),N1,1))*100;
VAR9:=CROSS(N2,VAR8);
VARA:=FILTER(VAR9,4);
VARB:=(2*CLOSE+HIGH+LOW)/4;
VARC:=LLV(LOW,34);
VARD:=HHV(HIGH,34);
VARE:=EMA((VARB-VAR1)/(VAR5-VAR1)*100,7);
VARF:=EMA(0.667*REF(VARE,1)+0.333*VARE,5);
VAR10:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSEMA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSEVAR11:=REF(CLOSE,1);
VAR12:=(SMA(MAX(CLOSE-VAR11,0),N,1))/(SMA(ABS(CLOSE-VAR11),N,1))*100;
DRAWICON(CROSS(LH,VAR12),HIGH*1.035,1);
DRAWTEXT(CROSS(LH,VAR12),HIGH*1.04,'获利减仓');
买入:CROSS(VAR3,VAR4),LINETHICK0;

通达信黄金波浪线主图指标公式


鲜花

握手

雷人

路过

鸡蛋

相关阅读



Archiver|手机版|178股票学习网

股票学习网提示:股票学习网站内资料未经授权禁止转载、摘编、复制或建立镜像,如有违反,追究法律责任。

Powered by 股票学习网

返回顶部