178股票学习网

 找回密码
 立即注册
贝得来 易配资

通达信主升浪狙击指标公式

2018-8-14 01:09| 发布者: 股票学习网大咖| 查看: 71| 评论: 0

摘要: MA5:=MA(CLOSE,5); MA10:=MA(CLOSE,10); MA20:=MA(CLOSE,20); A1:=IF(C>=MA5,1,-1); A2:=IF(C>=MA10,1,-1); A3:=IF(C>=MA20,1,-1); A4:=IF(MA5>=REF(MA5,1),1,-1); A5:=IF(MA10>=REF(MA10,1),1,-1) ...

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
A1:=IF(C>=MA5,1,-1);
A2:=IF(C>=MA10,1,-1);
A3:=IF(C>=MA20,1,-1);
A4:=IF(MA5>=REF(MA5,1),1,-1);
A5:=IF(MA10>=REF(MA10,1),1,-1);
A6:=IF(MA20>=REF(MA20,1),1,-1);
趋势:(A1+A2+A3+A4+A5+A6)/6*100,COLOR00FF00;
主升浪:趋势>=50,COLOR0000FF,POINTDOT,NODRAW;
↓:趋势<50,COLORFFFFFF,POINTDOT,NODRAW;
周期:IF(主升浪,BARSLAST(CROSS(主升浪,0.1))+1,0),COLORFF00FF,POINTDOT,NODRAW;
临界:IF(CROSS(98,趋势),1,0),COLOR00FF00,POINTDOT,NODRAW;
WKQY:=BARSLAST(CROSS(50,趋势))挖坑:BETWEEN(趋势,-1,50) AND WKQY,COLOR00FFFF,POINTDOT,NODRAW;
{以下设置副图显示方式}
DRAWBAND(趋势,RGB(250,0,0),50,RGB(0,0,0));
AA:=IF(挖坑,趋势,50);
DRAWBAND(50,RGB(250,250,0),AA,RGB(0,0,0));
STICKLINE(主升浪,周期*0.8,周期*0.95,3,0),COLOR0000FF;
STICKLINE(主升浪,周期*1.05,周期*1.2,3,0),COLOR0000FF;
STICKLINE(主升浪 AND CSTICKLINE(CROSS(主升浪,0.1),0,100,0,-1),COLOR0000FF;
DRAWTEXT(临界,90,'☆'),COLOR00FF00;
平:0,COLORFFFFFF;
STICKLINE(C>0,50,50,1,0),COLOR000000;
%:趋势,COLOR00FF00;
{以下设置文字提示部分}
DRAWTEXT(CURRBARSCOUNT=60,20,'====★趋势为王.顺势而为!★===='),COLOR0000FF;
DRAWTEXT(CURRBARSCOUNT=58,-30,'■只做主升, 挖坑低吸!'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=58,-60,'●临界不涨, 逢高离场!'),COLOR00FFFF;

通达信主升浪狙击指标公式


鲜花

握手

雷人

路过

鸡蛋

相关阅读

创牛配资
创牛配资

Archiver|手机版|178股票学习网

股票学习网提示:股票学习网站内资料未经授权禁止转载、摘编、复制或建立镜像,如有违反,追究法律责任。

Powered by 股票学习网

返回顶部